[lkml]   [2000]   [Aug]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subjectmedia dir

after the cleanup in the drivers directory I got some problems.
I use the linux-2.4.0-test6.tar as basis and patched the test7-pre7 file
against it.

1. The media and input dir were located in the /LinuxSource/ dir. I needed to
move it to the /LinuxSource/drivers dir so I could compile xconfig.

2. now I get the following error on compiling:
ld: cannot open drivers/media/media.o: file or directory not found
this is logical, as I didn't compiled any of the video or radio drivers.

I tried this two times in case the patch kicked me, but the same result.
Could you please give me a hint, where to lock to change this behaviour? So
that the media.o file isn't necessary in my case and I can compile?


PS: Didn't anybody else got this error? I am a little bit confuse, cause I used
only standard tools, so nothing could get broken while I did moving,
patching and extracting.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 12:38    [W:0.026 / U:0.092 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site