lkml.org 
[lkml]   [2000]   [Aug]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-test7-pre6 -- problem running depmod on Athlon CPU build
On Wed, Aug 23, 2000 at 01:10:15AM -0700, Miles Lane wrote:
> Miles Lane wrote:
> >
> > I have configured my sources to compile everything
> > into the kernel, instead of modules. Yet, if I
> > run "make clean && make depend && make install &&
> > make modules && make modules_install", I get s huge
> > slew of errors when depmod gets run. The errors all
> > seem to be due to the creation of a link:
> >
> > /lib/modules/2.4.0-test7/build -> /usr/src/linux/
> >
> > When depmod runs, I get thousands of errors like this:
> >
> > depmod: not an ELF file
> > depmod: error reading ELF header: No such file or directory
> > depmod: ELF file not a relocatable object
> > depmod: *** Unresolved symbols in
> > /lib/modules/2.4.0-test7/build/scripts/lxdialog/inputbox.o
> > depmod: acs_map
> > depmod: COLS
> > depmod: waddch
>
> Hi, who out the owns the Athlon kernel build process, if
> anyone does? I am running the recommended modutils 2.3.13,
> so I don't think this is a user error.

No, this is a CHANGES error, you really need modutils 2.3.14 and above.

Jakub
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.124 / U:2.336 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site