lkml.org 
[lkml]   [2000]   [Aug]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: xmms and es1371 produce static impulse about five times per second
On Tue, 22 Aug 2000, Rik van Riel wrote:

> On Mon, 21 Aug 2000, D. Hugh Redelmeier wrote:
> > | From: Alan Cox <alan@lxorguk.ukuu.org.uk>
> >
> > | To: thomas.vaughan@nssl.noaa.gov
> >
> > | > because of misbehavior of xmms. I amd forwarding it to linux-kernel
> > | > because I didn't notice the problem until after I upgraded from 2.2.16 to
> > | > 2.4.0-test5. I am using the stock es1371 module.
> > |
> > | Seen with assorted cards. Seems to be a VM problem not a driver problem
> >
> > Interesting. Here is a bug report I recently made. Is this related?
>
> If it's a VM problem, I'll have to fix it Really Soon, because
> I have an es1371 sound card in my machine ;)
>
> I'll reboot my home machine into 2.4.0-test* soon to see if the
> sound makes funny noises ...
>

it doesn't make any funny noises. I use 2.4.0-test7-pre6 and run eleven
instances of ping -f on one of the ports of a dualport eepro100 which
shares irq16 with es1371 and everything went absolutely fine - 0
collisions and no sound problems.

also, sound in bttv works fine too, running concurrently with xmms -
imagine BBC News on the background of Bach's Toccata'e'fugue... :)

Regards,
Tigran

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:37    [W:0.026 / U:1.176 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site