lkml.org 
[lkml]   [2000]   [Jul]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.4.0-pre5 Replacement for make modules_install
Date
On Tue, 01 Aug 2000 07:42:59 +1000, 
Andrew Morton <andrewm@uow.edu.au> wrote:
>Keith Owens wrote:
>>
>> - if [ -f $$MODLIB/net/3c59x.o ]; then \
>> - mkdir -p $$MODLIB/pcmcia; \
>> - ln -nfs ../net/3c59x.o $$MODLIB/pcmcia/3c575_cb.o; \
>> - MODULES="$$MODULES 3c575_cb.o"; fi; \
>
>I'm glad to see this piece of crud disappear, but what will replace it?
>
>The PCMCIA package specifically looks in
>/lib/modules/$(uname -r)/pcmcia and by default
>it uses insmod, not modprobe.
>1: make cardmgr use `modprobe 3c575_cb' and
> not `insmod /lib/modules/.../3c575_cb.o'.
> This is done by giving cardmgr the `-d' option.

Already done. From pcmcia-cs CHANGES

Version 3.1.15
-- Changed cardmgr to use modprobe whenever it is available.

Make pcmcia-cs 3.1.15 the minimum level for 2.4 kernels.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:57    [from the cache]
©2003-2011 Jasper Spaans