lkml.org 
[lkml]   [2000]   [Jul]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: 2.4.0-test4 Out Of Memory ?!
    From
    Date
    "Justin C. Ferguson" <jferg-linux-kernel@lusArs.net> writes:

    > When last we left our heros, they were speaking of:
    >
    > I tried recompiling with the CPU type set to 586 this morning,
    > and got the same results, as well as when I tried adding mem=224m on the
    > lilo boot command line. No go. :-< Anyone else have advice? I'm beginning
    > to wonder if maybe it isn't a processor or MoBo problem, but I don't want to
    > spend the money for a new one right now, so I'm hoping somebody will
    > have some other suggestions.

    I had the same problem using a zImage and I have now switched to a
    bzImage version of the kernel. So far, I had not used the bzImage
    version because I was unable to boot it with LILO. I have switched to
    GRUB and I can successfully boot version 2.4.0-test4. You are using a
    zImage, aren't you?

    I think you should:

    1. build a bzImage version,
    2. install GRUB on a floppy
    3. try to boot that version using GRUB.

    I hope this is of some help,

    Chris

    --
    "Man is distinguished from all other creatures by
    the faculty of laughter."
    - Joseph Addison

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:57    [W:0.020 / U:0.308 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site