lkml.org 
[lkml]   [2000]   [Dec]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: The horrible hack from hell called A20
Linus Torvalds wrote:

>
> On Wed, 6 Dec 2000, Miles Lane wrote:
>
>> Here is what goes wrong:
>>
>> Dec 6 04:21:32 agate kernel: eth0: Host error, FIFO diagnostic register 0000.
>
>
> But it continues to work, right?

I'll check. My system only has 80MB RAM, and I run Mozilla, which
pushes a lot of information into the swap space. When I encounter
this "Host error" problem, tons of messages start spewing into my
logs. This bogs my entire system down horribly.

<great educational material snipped>

I have reproduced this problem with all the drivers built
into the kernel.

I have also just tried a test pass with 3c59x built in and
USB built as modules. I booted with only the 3c575 inserted.
I got eth0 running and then loaded usb-ohci (with the enable
bus mastering change added). This resulted in modprobe hanging
again.

Now I'll try with all modules again and check to see whether eth0
is still usable.

Thanks,

Miles

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:51    [W:0.040 / U:3.676 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site