lkml.org 
[lkml]   [2000]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectBugs in knfsd -- Problem re-exporting an NFS share
From
Date
Hi -- could you please CC me if you reply to this mail.

My problem is that I get an error when setting up the following
configuration:

A: /exports/A - Redhat 7.0
B1/B2: mount /exports/A on /export/A from A - Redhat 6.2
C: mount /exports/A on /mnt/A from B1 or B2 - Redhat 6.2

I use knfsd/nfs-utils on each machine.

bash# ls /mnt/A
/mnt/A/A.txt: No such file or directory


I searched for a while on deja.com, and there seemed to be some indications
that knfsd was bugged and that using the user-mode code would work.
However, no one replied specifically to my message, so I'm still not sure.

BTW, what I tried to do was to set up a HA configuration of machines B1/B2
using A as a "shared disk".
This is just to try out the HA software without buying more hardware.

Thanks in advance for any help!

Best regards,
Frank Olsen

PS Happy new year!


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.036 / U:1.692 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site