lkml.org 
[lkml]   [2000]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: QLogicFC problems with 2.4.x?

The driver loads for me on 2.4 on Intel, but I don't have access to an
Alpha right now. Have you tried Mathew Jacob's driver? It looks like
it supports Alpha.

http://www.feral.com/isp.html

robert

On Mon, Dec 18, 2000 at 04:24:38PM -0500, Peter Rival wrote:
> Hi,
>
> I was just lent a QLogic ISP2200 FC adapter and have been having a
> bear of a time trying to get it to work on my Alpha ES40 and GS80. I've
> tried both the qlogicfc (with standard kernel) and qla2x00 (from QLogic
> and Compaq) driver both built-in and as modules but neither of them are
> working. Has anyone had success with later (I'm using 2.4.0-test11) 2.4
> kernels and the QLogic FC adapter? I'm currently plugged into a Brocade
> switch (Plaides I, I believe) which is also attached to two pair of
> HSG80 FC RAID controllers. AFAIK, the 2200 is supposed to work with an
> FC fabric, so this should work, right? Can anyone offer any
> assistance? Thanks!
>
> - Pete
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.042 / U:7.548 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site