lkml.org 
[lkml]   [2000]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: PCMCIA modem (v.90 X2) not working with 2.4.0-test12 PCMCIA services
On Tue, Dec 19, 2000 at 11:46:14AM -0800, David Hinds wrote:
> On Sat, Dec 16, 2000 at 05:52:30PM -0800, Miles Lane wrote:
> >
> > Socket 1:
> > product info: "PCMCIA", "V.90 Communications Device ", "", ""
> > manfid: 0x018a, 0x0001
>
> Now I have another report of this card not working, under 2.2.
> Perhaps it is a Winmodem?
>
> -- Dave
> -

David,

On a related topic, the 3c575_cb driver on an IBM Thinkpad 765D is getting
tx errors on the 2.2.18 kernel with PCMCIA services 3.1.22.

Card is a 3Com 3CCFE575BT Cyclone Cardbus Adapter.

Error is:

eth0: transmit timed out, tx_status 00 status e000.
diagnostics net 0cc2 media a800 dma 000000a0

Windows NT 4 and W2K work flawlessly with the same hardware setup, and have
for about 1 year.

Jeff


> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.049 / U:2.768 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site