lkml.org 
[lkml]   [2000]   [Dec]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: IRQ problem? (oops in test12)
Harley Anderson wrote:

> Howdy again folks, I have another oops for ya's to look over...
>
> Yesterday when I was about to patch and build the new (test12) kernel I found
> the ominous message:
> Kernel panic: attempted to kill init!
> Something like that anyway. No other info, just locked up solid.
> No real clues on that one sorry.

I had this problem too, at boot up. I too have a REALTEK 8139 controller and it shares the interrupt with the USB, which I am not
using. The oops was consistent everytime I tried to boot, so I couldn't really capture it. I configured USB support as a module, voila
the system boots fine and has up for 48 hours. I have no USB devices, just built the modules since there seems to be changes in that
area. I have not tried backing out the USB support, and testing again.

I built test12 from source, no patches. I had no problems with any of the pre releases for test12.

--

rchiodini@cfl.rr.com



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.038 / U:3.448 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site