lkml.org 
[lkml]   [2000]   [Dec]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: do NOT compile 2.2.18 with egcs-1.1.2
Date
From
> I use 2.2.18 with ne2k-pci from kernel and that of scyld, and work fine under
> 2.91 (egcs)
>
> BTW, when a resync of 2.2 net drivers with scyld ? perhaps 2.2.19 ?

I have no plan to do this. Don's drivers depend on some extra glue that was
rejected from the main kernel tree. Said glue is also buggy causing the same
card to be multiply detected.

If folks want to strip the glue out and get real changes into the tree or
clean up a given driver then go ahead. (natsemi and the via-rhine updates
would be nice for example).

Don't ask Donald to do it. He isnt hiding from us all, he's very busy doing
a lot of other cool stuff...

Alan

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.057 / U:0.956 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site