lkml.org 
[lkml]   [2000]   [Dec]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: do NOT compile 2.2.18 with egcs-1.1.2

On Thu, 14 Dec 2000 11:23:14 Alan Cox wrote:
> > I just want to let other know that kernel 2.2.18 does not work properly (*)
> > on my box if I compile it with egcs-2.91.66 19990314/Linux (egcs-1.1.2
> > release). Instead gcc-2.7.2.3 works ok.
> >
> > (*) the network driver PCI NE2000 does not work with all three cards. It
> > just sees them but they do not work.
>
> I don't believe that is likely to be the reason. The driver has not changed
> since 2.2.15 if not earlier, and it still seems to work with the cards I have
> here (gcc version egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)
>
> Alan

I use 2.2.18 with ne2k-pci from kernel and that of scyld, and work fine under
2.91 (egcs)

BTW, when a resync of 2.2 net drivers with scyld ? perhaps 2.2.19 ?

--
Juan Antonio Magallon Lacarta #> cd /pub
mailto:jamagallon@able.es #> more beer

Linux werewolf 2.2.18-aa1 #1 SMP Mon Dec 11 21:26:28 CET 2000 i686

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.090 / U:0.728 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site