lkml.org 
[lkml]   [2000]   [Dec]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectLinux 2.4.0-test11/12 freezes when copying large amounts of data to loop file system
Hi,

Every time I try to copy a specific directory to a mounted loop file system,
Linux freezes up on me. I've tried this several times and it freezes up at
the same place every time. When I copy that same directory to a regular file
system everything is ok.

This happens on 2.4.0 test11 and test12 kernels. I've tried a test8 kernel
previously and it didn't have this problem. Is this a known issue and if so,
is there a patch available somewhere?

PS: as im not on this list please CC a reply to me.

Thanks,

--
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.033 / U:5.752 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site