lkml.org 
[lkml]   [2000]   [Dec]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.4.0-test12: request_module[scsi_hostadapter]: Root fs not mount ed
Date
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<META NAME="Generator" CONTENT="MS Exchange Server version 5.5.2650.12">
<TITLE>2.4.0-test12: request_module[scsi_hostadapter]: Root fs not mounted </TITLE>
</HEAD>
<BODY>

<P><FONT SIZE=2 FACE="Arial">Hello,</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">I get the following error during boot with 2.4.0-test12:</FONT>
</P>

<P><FONT SIZE=2 FACE="Courier New">SCSI subsystem driver Revision: 1.00</FONT>
<BR><FONT SIZE=2 FACE="Arial">request_module[scsi_hostadapter]: Root fs not mounted</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">SCSI, SCSI disc and SCSI generic support compiled in. SCSI driver compiled as module.</FONT>
<BR><FONT SIZE=2 FACE="Arial">The same configuration was working fine with 2.2.16/.18. I get the same error with and without using initrd.</FONT>
<BR><FONT SIZE=2 FACE="Arial">I browsed the FAQ's and archives of this list and noticed that this issue poped up a while ago, but never came</FONT>
<BR><FONT SIZE=2 FACE="Arial">to a conclusion ? Any hints ?</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">Thanks,</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">Andy</FONT>
</P>

</BODY>
</HTML>
\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.031 / U:0.664 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site