lkml.org 
[lkml]   [2000]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-test12 not liking high disk i/o
well, i hate to be piling on here, but i just encountered this (i think
it's this) this morning. i was printing a 145+m file (to /dev/lp0) from
an ide drive and it locked up. just before the lockup, i noticed it was
very sluggish, as if it were under very heavy load (which is really
wasn't). this is on an smp-enabled machine (noapic at lilo prompt
because of the usb/pirq(?) problem). i'm using 2.4.0-test12 on a tyan
tiger 133 (via apollo 133a chipset) mobo. the machine has 512m memory
and another 512m in swap (didn't notice much swap activity, but i could
have missed it). there were no messages in the logs.

if there's any info i can provide or tests i can run, just let me know.

pete

On Tue, 12 Dec 2000, Petr Vandrovec wrote:

> On 12 Dec 00 at 17:43, Niels Kristian Bech Jensen wrote:
> > On Tue, 12 Dec 2000, Mohammad A. Haque wrote:
> >
> > > Any one else experiencing problems when they do lots of disk activity
> > > in test12?
> > >
> > Yes, I've had some complete freezes (nothing working at all) in
> > test12-pre8 and test12. They can be triggered by e.g. Netscape.
> > test12-pre7 seems to be stable.

--
Pete Toscano p:sigsegv@psinet.com w:pete@research.netsol.com
GPG fingerprint: D8F5 A087 9A4C 56BB 8F78 B29C 1FF0 1BA7 9008 2736
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.050 / U:0.776 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site