lkml.org 
[lkml]   [2000]   [Dec]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.2.18pre24 and drm/agpgart static?
On Fri, Dec 01, 2000 at 02:52:11PM +0000, John Levon wrote:
> > [drm] The mga drm module requires the agpgart module to function correctly
> > Please load the agpgart module before you load the mga module
> >
> > Although XFree86 seems to be happy enough loading the dri and drm
> > modules.
> >
> > Is this supposed to only work with modules? .config snippet:
> >
> > CONFIG_AGP=y
> > CONFIG_AGP_INTEL=y
>
> Probably you have modversions enabled (CONFIG_MODVERSION=y). Disable that
> and try again, or build as modules. 2.4 fixed this problem in the proper
> way, but I don't know what's going to happen about 2.2 ...
>
> john

I knew I should have posted the whole .config :)

Yes, modversions was enabled. Should that be affecting the build of
the kernel proper?

Jamie

--
Jamie http://www.intermag.com
And I said, "This must be the place." -- Laurie Anderson, "Big Science"
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:51    [W:0.080 / U:2.728 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site