lkml.org 
[lkml]   [2000]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Errors in 2.4-test11 build
From
Date
"J . A . Magallon" <jamagallon@able.es> writes:

> A suggestion. People being able to build kernels with egcs or other version,
> would not be this suitable for another entry in /var/lib/rpm/alternatives,
> named kgcc, and with priorities gcc-2.91.66, gcc-2.95.2, gcc-2.7.2.3, gcc-2.96 ?

this could be a good idea, but i don't want to set kgcc for gcc-2.96,
and we have only (in cooker) egcs- and gcc-2.96 in the main/
ditstrib.

Ok and BTW: this problem is only for the mandrake devlopement
distribution (cooker) 7.2 out of the box egcs/kgcc should work fine.

--
MandrakeSoft Inc http://www.chmouel.org
--Chmouel
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.036 / U:4.660 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site