lkml.org 
[lkml]   [2000]   [Nov]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: issues with ide-tape under 2.4.x and with 2.2.x+ide patches
> > ide-tape: ht0: I/O error, pc = 1e, key =  5, asc = 20, ascq =  0
> > ide-tape: ht0: I/O error, pc = 8, key = 5, asc = 2c, ascq = 0
> > ide-tape: ht0: I/O error, pc = 1e, key = 5, asc = 20, ascq = 0
> >
> > (normal, i get those cause of the lock drive/unlock drive, which the
> > drive doesn't support)
>
> Interesting, and this is test10? I submitted a patch for test10 to
> not attempt prevent-removal commands in the ide-tape drives that
> do not support it. If this is indeed test10, that would mean that
> the HP drive misreports that capability. It'd be nice to know.

Confirmed.

promise:~/crap# uname -a
Linux promise 2.4.0-test10 #4 Mon Oct 30 17:16:16 EST 2000 i686 unknown

And i think my clock chip is drifting, it's actually the 6th of November. =)

Anyways...... Spent 15 minutes trying to figure out why it couldn't read the
tape, and kept giving me the errors. Then i remembered the whole point of
this bug-report WAS about it not reading tapes. It's Monday morning, but my
brain is still out there in the wild blue yonder. :)

I'm interested in why the HP drive won't read tapes, but if i swap in my
Seagate, it reads them just fine. Well, aside from media errors. Seems HP
can't build a tape drive OR tape media that is reliable =)


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.065 / U:6.596 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site