lkml.org 
[lkml]   [2000]   [Nov]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: IDE_TAPE problem wiht ONSTREAM DI30
On Thu, Nov 30, 2000 at 04:26:09PM +0000, Eckhard Jokisch wrote:
>
> I tried the ide-tape driver for several weeks now. And after some time during
> writing or reading tar stops because of errors.
>
> Error messages are:
> Nov 30 15:32:20 kernel: ide-tape: ht0: I/O error, pc = 8, key = 0,
> asc = 0, ascq = 2 Nov 30 15:32:25 eckhard last message repeated 1000 times
> Nov 30 15:32:25 kernel: ide-tape: ht0: unrecovered read error on logical block number 461706, skipping

Block number 461706 is about the last block on the tape. So you probably hit
end of media. The end of tape processing in ide-tape.c doesn'y seem to
be quit robust yet.
I ran into such problems since februari or so and have been in contact with
the ide-tape developers and Onstream about it.
I recently volunteered to try improving the end of media handling (basicly by
implementing early warning EOM) but so far have not had much time to work on it...

-Marcel
--
======-------- Marcel J.E. Mol MESA Consulting B.V.
=======--------- ph. +31-(0)6-54724868 P.O. Box 112
=======--------- marcel@mesa.nl 2630 AC Nootdorp
__==== www.mesa.nl ---____U_n_i_x______I_n_t_e_r_n_e_t____ The Netherlands ____
They couldn't think of a number, so they gave me a name!
-- Rupert Hine

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.047 / U:1.292 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site