lkml.org 
[lkml]   [2000]   [Nov]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: /sbin/route problem with 2.4.0test
Date
> -----Original Message-----
> From: Dries van Oosten [SMTP:D.vanOosten@phys.uu.nl]
> Sent: Thursday, November 30, 2000 12:17 PM
> To: linux-kernel@vger.kernel.org
> Subject: /sbin/route problem with 2.4.0test
>
> I have plowed my way trough the kernel-digest archives, but I couldn't
> find an answer, so sorry if it's old news.
> I have a machine running 2.4.0test8 and /sbin/route refuses to work. It
> only prints the table headers and then nothing happens. I can stop it with
> ctrl-c, but the actual routing table is not printed. I don't know much
> about the changes between 2.2 and 2.4, so I looked up the routing table
> struct in include/net/route.h. At first I thought the table remained the
> same, because they were the same version. One closer inspection I found
> that the entry inet_peer had been added to the rtable struct. Can this be
> the cause of my problem with the route utility?
> If so? What's the fix?
>
have you ever tried "/sbin/route -n" (or even --help ;-)?

> thanks for your patience,
> Dries van Oosten
>
>
>
>
anselm.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.027 / U:1.180 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site