lkml.org 
[lkml]   [2000]   [Nov]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectIDE_TAPE problem wiht ONSTREAM DI30
Date
Hello,

I tried the ide-tape driver for several weeks now. And after some time during
writing or reading tar stops because of errors.

Error messages are:
Nov 30 15:32:20 kernel: ide-tape: ht0: I/O error, pc = 8, key = 0,
asc = 0, ascq = 2 Nov 30 15:32:25 eckhard last message repeated 1000 times
Nov 30 15:32:25 kernel: ide-tape: ht0: unrecovered read error on logical block number 461706, skipping
Nov 30 15:32:25 kernel: ide-tape: ht0: I/O error, pc = 8, key = 0, asc = 0, ascq = 2
Nov 30 15:32:31 last message repeated 1000 times
Nov 30 15:32:31 kernel: ide-tape: ht0: unrecovered read error on logical block number 461707, skipping
Nov 30 15:32:31 kernel: ide-tape: ht0: I/O error, pc = 8, key = 0, asc = 0, ascq = 2

I tried to switch of pipelining by setting the parameters in ide-tape.c to 0
but it didn't help too much ( the error seems to raise later :-(

This happens with 2.2.14, 2.2.17 and 2.4.test11 on SuSE-Linux6.4.

I would really like to help finding the reason for this despite it takes a lot
of time to fill a complete tape with tar.
Please - what's going on there?

Eckhard Jokisch



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:49    [W:0.054 / U:2.360 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site