lkml.org 
[lkml]   [2000]   [Nov]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Trident sound does not work anymore!
At least, that worked for me.  I had this same problem on 2.2.17 with my
es1371 when I bought a new ASUS P3V4X motherboard. If someone has a
better solution I'd love to hear about it!

Joe Rouvier wrote:
>
> Try setting "PNP aware OS" (or something like that) to "NO" in your
> BIOS.
>
> Rene Blokland wrote:
> >
> > Hi there, as the subject says the trident sound does not work since
> > 2.4.0-test9. this messages does dmesg:
> > Trident 4DWave/SiS 7018/ALi 5451 PCI Audio, version 0.14.6, 12:36:52 Nov 20 2000
> > trident: Trident 4DWave DX found at IO 0xd800, IRQ 0
> > trident: unable to allocate irq 0
> > any ideas?
> >
> > -
> > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> > the body of a message to majordomo@vger.kernel.org
> > Please read the FAQ at http://www.tux.org/lkml/
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.042 / U:28.304 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site