lkml.org 
[lkml]   [2000]   [Nov]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: ext2 filesystem corruptions back from dead? 2.4.0-test11
    Ok, I'm not sure what else to try. I've even tried throwing around 1.6
    GB of data, and copying and deleting at the same time. Nothing. Again,
    this is _without_ the patches sent by Alexander.

    I think I'm just gonna go on to test12-pre2.

    Neil Brown wrote:
    >
    > Turns out my data is a false alarm. It was a bug in my raid5 code -
    > and not a recent bug either - that was causing my filesystem
    > corruption.
    >
    > So if your earlier patches work for everybody else then they look like
    > a good way to go. I have fixed my fatal flaw and I cannot reproduce
    > the problems any more. Patch has gone to Alan.

    --

    =====================================================================
    Mohammad A. Haque http://www.haque.net/
    mhaque@haque.net
    "Alcohol and calculus don't mix. Project Lead
    Don't drink and derive." --Unknown http://wm.themes.org/
    batmanppc@themes.org
    =====================================================================
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/
    \
     
     \ /
      Last update: 2005-03-22 12:47    [from the cache]
    ©2003-2011 Jasper Spaans