lkml.org 
[lkml]   [2000]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
Subject2.4.0-test11-ac2 and ac4 SMP will not run KDE 2.0
When I try to start KDE 2.0 with SMP builds
of 2.4.0-test11-ac2 and ac4, the system locks up
after "Loading Panel". Nothing odd gets logged
to /var/log/messages.

I can successfully run KDE 2.0 with UP builds
of any of these kernels.

I can successfully run Gnome or Fvwm1 with
either UP or SMP builds of any of these kernels.

This table summarizes my experience with KDE 2.0
with recent 2.4.0-test11 and later kernels:

UP SMP

test11 OK OK
test11-ac1 OK OK
test11-ac2 OK FAILS
test11-ac3 NOT TESTED
test11-ac4 OK FAILS

The 2.4.0-test11-ac1 SMP kernel which successfully
runs KDE 2.0 has my small patch to
linux/include/asm-i386/hardirq.h which allowed an
SMP kernel to be built for test11-ac1.

The base distribution of this system is
Linux-Mandrake 7.2. The hardware is a Dell
Precision 420 Dual P-III. All kernels are patched with
linux-2.4.0-test10-reiserfs-3.6.19-patch.

Steven
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.105 / U:4.956 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site