lkml.org 
[lkml]   [2000]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject9750 vs. blade3D gives freaky ttyS3 problem)
Date
Dear smart people on the kernel mailing list:

I have celeron 300 MHz box (overcl'ked to 450)
I am running 2.4 test11.
ISA PnP enabled.
I am using the fbconsole(VESA VGA).
I have a tried and true serial modem.

When I put in a Trident 975AGP the /dev/ttyS3 (modem) works fine. I can tell
this because the response to minicom is snappy and KPPP works(after I startx).

When I remove the 975 and install my new Trident Blade3D (9880) I have
different results. When I run minicom
1) The initialization box appears.
2) The box then disappears (as it supposed to)
3) I wait several seconds
4) The initial string _crawls_ across the screen and finally gives me OK

Why am I getting sluggish (to the point where I can't use the modem) response
with this second setup? the 975 and the Blade3D are very similar I imagine.
And what is the connection between a video card and the serial port?

If you need any more system info I'll be glad to give it.

(Please CC me as I am not on the List)
Thank You Ahead.
--
Lee Brown Jr.
leejr@i-plus.net

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.033 / U:1.668 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site