lkml.org 
[lkml]   [2000]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: problem with hp C1537A tape drives
Date sent:      	Sun, 26 Nov 2000 15:33:00 +0000 (GMT)
From: Paul Jakma <paulj@itg.ie>
To: <linux-kernel@vger.kernel.org>
Subject: problem with hp C1537A tape drives

> I have a problem with the aforementioned DDS-3 tape drives. I'm using
> one with amanda for backups. But every now and then the nightly backup
> fails with "I/O error" and i see the following in the system logs:
>
> st0: Error with sense data: [valid=0] Info fld=0x0, Current st09:00:
> sense key Aborted Command
> Additional Sense indicates Data phase error
>
> I try various things to get the drive to work again -> mt rewind, mt
> retension, load and unload the tape. "scsi remove-single-device" ->
> power off drive -> power up -> "scsi add-single-device". (it's not the
> tape cause i've tried replacing tapes).
>
> but nothing helps. now it mightn't be unreasonable to say the drive is
> faulty, so i replaced the drive with an identical C1537A. And... same
> thing happens again: after a couple of weeks of good backups i get the
> same problem again.
>
> Is there a known problem with SCSI tape drives? or with HP DDS-3
> drives? What does the kernel error message mean? (it's all 0's so not
> much i guess). What is a "Data Phase error"?

Ah, have you tried cleaning the tape heads?

The Compaq tape drive manuals have interesting cleaning
instructions... With new tapes, the heads nead cleaning
far more frequently than you'd expect. I've found it needs
two cleaning tape passes to clear this one.

Cleaning solves a similar problem I get with these drives
and Backup Exec for Netware.

Phil

--------------------------------------------------------------------
Phil Randal Home: phil@rebee.clara.co.uk
Worcester, UK http://www.rebee.clara.net
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.077 / U:0.732 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site