lkml.org 
[lkml]   [2000]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjecttest11: lockup when reading /proc/ide/hde/identify
Hi!

I think I found a bug in the IDE subsystem. When I do 'cat
/proc/ide/hde/identify', the system locks up completely, not
even Alt+RysRq+B helps. Everything else under /proc/ide works.
hdparm can cause the same symptoms, but I have not checked
when exactly it does so.

I have an Asus A7V mainboard with VIA 82C686A as first IDE
controller and an onboard Promise PDC20265 as second IDE
controller.
Both have a Fujitsu MPF3204AT as their primary master drive,
but the problem occurs only on the Promise adapter.

I have tried kernel 2.4.0-test11-pre6, test11-ac2 and
ide.2.4.0-t11.1120, all with the same result, but I did not
try any older kernels, because I installed the machine
just two days ago.

Arnd <><

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.037 / U:1.576 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site