lkml.org 
[lkml]   [2000]   [Nov]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
On Thu, Nov 02, 2000 at 08:54:00AM +0100, Hans-Joachim Baader wrote:
> Jeff Garzik wrote:
>
> > Hans-Joachim Baader wrote:
> > > test10, compiled with gcc 2.95.2, won't boot on one of my machine.
> > > It stops after the "now booting the kernel" message. Yes, I have
> > > configured Virtual Terminal and VGA text console.
> >
> > Does it boot with the attached patch?
>
> Nope, it doesn't. Same observation.
>
> BTW this was the first 2.4 kernel that I tried on this machine.
> So I cannot say since when it's broken. 2.2.x works fine.

The test10pre series is where my machine (also with ALI chipset) was broken
but Linus fixed it by guessing how some of the pirq stuff worked on the 1533
chip so test10 final works for me. I'm guessing test9 will work for you
or that removing the pci_enable line in Jeff's patch completely might do
the job for you. Yes?

--Craig
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.033 / U:16.372 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site