lkml.org 
[lkml]   [2000]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: XMMS not working on 2.4.0-test11-pre7
It's working fine here w/o modification. Maybe you need the latest
version or have somethinn enabled that I don't.

Gianluca Anzolin wrote:
>
> it seems there has been a change in the format of the /proc/cpuinfo file: infact 'flags: ' became 'features: '
>
> This change broke xmms and could broke any other program which relies on /proc/cpuinfo...
>
> I hope the problem will be solved (in the kernel or in every other program which uses /proc/cpuinfo) soon...
>
> Bye
> Gianluca
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/

--

=====================================================================
Mohammad A. Haque http://www.haque.net/
mhaque@haque.net

"Alcohol and calculus don't mix. Project Lead
Don't drink and derive." --Unknown http://wm.themes.org/
batmanppc@themes.org
=====================================================================
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:47    [W:0.050 / U:34.564 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site