lkml.org 
[lkml]   [2000]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectVIA IDE bug with WD drive?
Date
Hi all,

I get the following error if I try to enable DMA on my Abit KT7 motherboard
with a VIA2C686 chipset:

hdb: irq timeout: status=0x58 { DriveReady SeekComplete DataRequest }
hdb: timeout waiting for DMA
hda: DMA disabled
hdb: DMA disabled
ide0: reset: success

hdb is a Western Digital 136BA 13,6 GB drive and hda is a Maxtor 20GB drive.
I do not get the error when enabling DMA on the Maxtor drive (hda).

I have tried kernel versions 2.2.16-3 (stock RH7), 2.2.17 and 2.4.0-testx.
Is this a known bug? Is it solved by the IDE backport patch?

TIA,
Rahul

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.029 / U:2.688 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site