lkml.org 
[lkml]   [2000]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: mp3 problems on nfs mount
I don't have the asnwer to your particular problem,
but I can provide a data point:

I play mp3s regularly from an nfs server running 2.4.0.testx
(currently test11-pre5), with client also running 2.4.0-testx.

The mp3 directory is automounted on demand. xmms
plays these nfs-mounted mp3s for hours with no problem.

This same nfs server takes backups via tarfiles on nfs
exported volumes to a mixed bag of 2.2 and 2.4 clients.

The server is of course running the kernel-based nfsd,
and HJ Lu's nfs-utils package. (currently 0.2.1-1)

Regards,

jjs


beldridg@best.com wrote:

> summary: can't play mp3 files on nfs mounted partition. the music starts
> to play and then hangs after about 5 seconds. using xmms on the nfs
> client.
>
> leeloo (2.2.17) is the NFS server:
>
> [root@leeloo /root]# exportfs
> /usr/local/mp3 rush
>
> rush (2.4.10-test10) is the NFS client:
>
> [root@rush mp3]# mount -t nfs
> 192.168.1.50:/usr/local/mp3 on /mnt/mp3 type nfs (rw,addr=192.168.1.50)
>
> i've tried mounting with different rsize,wsize values, but no luck. i've
> also tried mounting via SMB and have the same problems.
>
> any ideas?
>
> - brett
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.030 / U:1.252 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site