lkml.org 
[lkml]   [2000]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Newby help. Tons and tons of Oops
Le Mon, Nov 13, 2000 at 07:59:24AM -0500, David Won a écrit:
> I'm running 2.4.0test11pre3. but the kernel shipped with Redhat 7 doesn't
> work either. When I was running 2.2.15 and RedHat 6.2 before upgrading it
> worked great. Never had an oops ever.
> I ran a memory checker under dos as well and it didn't find anything. Any
> tips?

Could you please check:
1/ if memtest really worked, as I had problems with 2.4 (in fact, it wasn't
launched, I had to downgrade to 2.3 for having a test) (have you seen a
scrolling bar of '#' ?) (anyway, i'm sending 2.3 binary privatly)
2/ your hardware internal temperature (put your hand into the box)
3/ if every cable is correctly plugged in

It looks to me like an hardware failure, not a software one.

Arnaud.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.100 / U:6.788 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site