lkml.org 
[lkml]   [2000]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectLinux-2.2.x-BUG(?) memmory not detected
Hi,

Just noticed that both 2.2.18pre21 and RedHat-7.0-patched-2.2.16 kernels
only detect 64Mb out of 192Mb RAM on my Dual Celeron/Intel 440GX chipset
based workstation. - I haven't tried any other 2.2 kernels on that
particular PC so maybe this is a general 2.2.x thing.

The setup is one 64Mb SDRAM and one 128Mb SDRAM so it would seem that the
128Mb one is not detected at all.

All 2.3/2.4 kernels I have tried have always detected the full 192Mb RAM.

Is this a known feature or a bug? - If I can supply any more info to help
track this down just let me know what you want to know and I will be happy
to obtain the information from this PC...

Regards,

Anton

--
"Education is what remains after one has forgotten everything he
learned in school." - Albert Einstein
--
Anton Altaparmakov
Christ's College eMail: AntonA@bigfoot.com / aia21@cam.ac.uk
Cambridge CB2 3BU ICQ: 8561279
United Kingdom WWW: http://www-stu.christs.cam.ac.uk/~aia21/

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.037 / U:1.748 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site