lkml.org 
[lkml]   [2000]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectIDE tape problem in 2.2.17 on Intel SMP
Date
I wrote on Nov 2nd about IDE tapes no longer working in 2.2.17.  The
write seems to work fine, but the verify pass causes read errors and
a tar abort.

I tried changing the priority of the tar process to higher than all
others (it was running as a very low priority job and I thought that
might be a contributing factor), but the higher priority did not help.

I tried restoring the last file from the tape. One day it failed with
an "unexpected EOF" error, the next day it restored the file correctly
(even though we got the 12 read errors on the verify pass and tar
aborted).

My conclusion is that the tape write is working. The drive has
hardware read after write verification, so I kinda thought this was
the case. But IDE tape reads appear to be flakey on an active SMP
setup (Intel). This problem started the day we switched from 2.2.16
to 2.2.17, without any other software or hardware changes.

If I can be of any further help, let me know.

Thanks,
Jim Wilcoxson
Owner, www.rubylane.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.035 / U:0.324 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site