lkml.org 
[lkml]   [2000]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Fwd: sendmail fails to deliver mail with attachments in /var/spool/mqueue]


Horst von Brand wrote:
>
> "Jeff V. Merkey" <jmerkey@timpanogas.org> SAID:
> > "William F. Maton" wrote:
>
> [...]
>
> > > What about sendmail 8.11.1? Is the problem there too?
>
> > Yes. Plus 8.11.1 has problems talking to older sendmails sine it uses
> > encryption.
>
> I've been using sendmail-8.11.1 (no encryption) to talk to MTAs all over
^^^^^^^^^^^^^^

Turn on encryption, and try sending attachements > 1MB and tell me if
you see any problems, like emails sitting in /var/spool/mqueue for a day
or two until they go out. I can guarantee you will.

Jeff


> the place, many of them so old it is scary. No problems seen at this end.
> This is to be expected, BTW: They can't just go in and release an MTA which
> doesn't talk to the rest ot the world, now can they.
> --
> Dr. Horst H. von Brand mailto:vonbrand@inf.utfsm.cl
> Departamento de Informatica Fono: +56 32 654431
> Universidad Tecnica Federico Santa Maria +56 32 654239
> Casilla 110-V, Valparaiso, Chile Fax: +56 32 797513
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.071 / U:1.324 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site