lkml.org 
[lkml]   [2000]   [Nov]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [linux-usb-devel] Patch: linux-2.4.0-test10-pre7/drivers/usb/usb.c driver matching bug
On Wed, Nov 01, 2000 at 09:35:18AM -0800, David Brownell wrote:
> With the USB driver updates I've already seen, it looks like an
> upcoming 2.4 kernel may no longer need those driver scripts; not
> sure about the 2.2 backports though.

I think one of the "rules" is that the 2.2.x kernel shouldn't require an
upgrade of userspace tools, such as modutils in this case.

So 2.2 would still require the driver scripts if you want to support
dynamic module loading on USB device insertion, but this makes yet
another good reason to move to 2.4 when it is available :)

greg k-h

--
greg@(kroah|wirex).com
http://immunix.org/~greg
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.035 / U:9.064 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site