lkml.org 
[lkml]   [2000]   [Oct]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [OT] Linux running on an AMD Duron-700Mhz
Hi there,

redhat 6.2 will (should) install on this system. Maybe you have to use
the upgraded driver / update disk and maybe you have to use text
install. However, the installed kernel will fail during boot because it
tries to disable the cpuid serial number on your system (of course there
isn't one). The 2.2.14BOOT kernels supplied with the system should work,
however I didn't found a way to fire them up after installing due to the
fact that they are not configured in lilo.

After installing I used a SUSE cd to boot the installed system with the
kernel supplied on the cd by suse ;-). That worked. You then just have
to recompile the kernel without the cpuid serial disable. That worked.


Maybe Mandrake suffers from the same "bug" that it tries to disable the
serial :-). I do not have personal experience with this distro.

No problems whatsoever made debian potato 2.2. Fairly easy install (text
based). Just tested this distro as of now a couple of minutes. Suse will
work also I guess (since the boot cd worked).

> I know that this is a fairly "recent" system and as such the hardware
> support in the kernels distributed with the distros aren't necessarily up
> to date. Wanted to find out from others on this list who are running
> Durons what distro they're running so that I can try to get this machine up
> and going again. Please reply off-list to "graham@howlingfrog.com".

System here is Duron on MSI-6330 KT7PRO with Adaptec AHA-2940UW and
Matrox G400.

Greetings

Michael
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.153 / U:1.400 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site