[lkml]   [2000]   [Oct]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: usb and smp problems with 2.4.0-test9/2.2.18-pre15
oh, btw, i also tried an asus p2b-ds mobo with the intel bx chipset with
the same results.


On Mon, 09 Oct 2000, Pete Toscano wrote:

> hello,
> i haven't been on lkml since vger died, but just subscribed and looked
> at the archives and was unable to find anything on this...
> i'm running 2.4.0-test9 and 2.2.18-pre15. for both of these kernels, if
> i enable usb and smp, i get a lot of usb device timeout errors. if i
> recompile, just disabling smp, the usb devices work fine.
> i'm using a tyan tiger 133 (1854d, i believe) mobo (via apollo pro 133a
> chipset). this is with both redhat 6.2 and 7.0 (thought it might be gcc
> 2.96, but it seems to happen with both). i also tried both the normal
> UHCI and JE's UHCI drivers, but there's no change.
> any ideas?
> any more information i can provide to help?
> thanks,
> pete

Pete Toscano
GPG fingerprint: D8F5 A087 9A4C 56BB 8F78 B29C 1FF0 1BA7 9008 2736
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2005-03-22 12:39    [W:0.048 / U:0.784 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site