lkml.org 
[lkml]   [2000]   [Oct]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectCrashing 2.2.17 and 2.4.0-test* series on SMP Celeron.
Date
Hi,

With 2.2.16 My dual Celeron300A (FSB 66MHz) works flawlessly, merrily cracking
away with RC5DES for weeks on end,
But, when trying to upgrade to 2.4.0-test9, or 2.2.17, shit happens...

NMI watchdog detected LOCKUP CPU0
CPU: 0
EIP: 0010 : [<c88272f8>}
EFLAGS: 00000086
....A lot of other figures I didnt jot down
cconsole shuts up

This doesn't even make it to the logs. it only gives this message with the 240
kernel. with 2217 it just freezes, (no messages) though I can than still
emergency sync and reboot.

But the network seems to stay up, the leds on my cablemodem keep on flashing
normally. Also booting in single user mode (init 1) works normally.
I switched off every "experimental option" (had to convert my filesystems back
to ext2 (from ReiserFS) to do that...), switched off the framebuffer stuff, to
no avail.

Output of ver_linux script:
-- Versions installed: (if some fields are empty or look
-- unusual then possibly you have very old versions)
Linux knurkl 2.4.0-test9 #3 SMP do okt 5 10:35:45 CEST 2000 i686 unknown
Kernel modules 2.3.15
Gnu C 2.95.2
Gnu Make 3.77
Binutils 2.9.5.0.16
Linux C Library 2.1.2
Dynamic linker ldd (GNU libc) 2.1.2
Procps 2.0.6
Mount 2.10o
Net-tools 1.53
Console-tools 0.2.2
Sh-utils 2.0
Modules Loaded nls_cp437 nls_iso8859-15 tlan

cpuinfo:
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 6
model name : Celeron (Mendocino)
stepping : 5
cpu MHz : 300.000683
cache size : 128 KB
fdiv_bug : no
hlt_bug : no
sep_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 2
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr
bogomips : 599.65

processor : 1
vendor_id : GenuineIntel
cpu family : 6
model : 6
model name : Celeron (Mendocino)
stepping : 5
cpu MHz : 300.000683
cache size : 128 KB
fdiv_bug : no
hlt_bug : no
sep_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 2
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr
bogomips : 601.29

modules:
nls_cp437 4352 3 (autoclean)
nls_iso8859-15 3388 3
tlan 22332 0 (unused)

When building a non SMP kernel, things started working normally again..
The above output was made when running a non-SMP-2.4.0-test9.


Thanks for having a look at this..


--
Met vriendelijke groet,
Rienk

rdv@.chello.nl
rvries.6@.hccnet.nl
ICQ 49322958
Homepage: http://www.penguinpowered.com/~rienk
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.034 / U:9.444 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site