lkml.org 
[lkml]   [2000]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: failure to burn CDs under 2.4.0-test9
On Thu, Oct 05, 2000 at 11:15:51PM -0700, Andre Hedrick wrote:
> On Thu, 5 Oct 2000, Jeff V. Merkey wrote:
>
> > I am seeing this as well. I got around it by setting speed=2. If you
> > are using one of the newer R/W CD/DVD drives (which are slower than
> > crap, BTW on Linux), you should set the speed manually and try
> > progressively slower settings until you find one that works.
>
> > cdrecord -v speed=2 dev=1,0,0 file.iso
>
> Sorry Jeff, I have to call you on that one.
>
> HP's are the know to burn at 4x and 8x clean.
> I just got my 8x CD-RW HP 9100 series and will verify the issues.
> Also will try to verify on my Panasonic DVD-RAM ATAPI.

I am using a Panasonic RW/DVD. We went through 5 CD's today on 2.4.0-9
and it kept getting errors until we used the speed=2 setting
(Larry Angus's idea).

:-)

Jeff



> Linux DVD-RAM is looking like it will be showcased at Comdex in the
> DVD-RAM Pavilion.
>
> Cheers,
>
> Andre Hedrick
> The Linux ATA/IDE guy
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.076 / U:5.628 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site