lkml.org 
[lkml]   [2000]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Integrating Andre IDE patch into 2.2.18/19 kernel

2.2 and 2.4 are not the same anymore with ide-pci init.
2.4 got broken.

In case you have not read, the backport is suspended for now.
So you can not have you UltraDMA in 2.2 if you wanted.

Instead of bitching about the problem, way not attempt to narrow the scope
where you think is was broken.

OH, and to hell with laptops for a while!

On Fri, 6 Oct 2000, Bruno Boettcher wrote:

> On Thu, Oct 05, 2000 at 11:56:30PM +0200, Mikael Pettersson wrote:
> > On Wed, 4 Oct 2000, Jeff Nguyen wrote:
> >
> > >Hi Alan.
> > >
> > >I hope you will consider to integrate Andre IDE patche into the 2.2.18 or
> > >2.2.19 kernel.
> PLEASE NOT !!!!! the 2.4 IDE driver isn't working for me at all!! at the
> contrary i would rather see the 2.2 IDE driver in 2.4 :(
>
>
> --
> ciao bboett
> ==============================================================
> bboett@earthling.net
> http://inforezo.u-strasbg.fr/~bboett http://erm1.u-strasbg.fr/~bboett
> ===============================================================
> the total amount of intelligence on earth is constant.
> human population is growing....
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
>

Andre Hedrick
The Linux ATA/IDE guy

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.038 / U:0.604 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site