lkml.org 
[lkml]   [2000]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: failure to burn CDs under 2.4.0-test9
On Fri, Oct 06, 2000 at 07:55:22AM +0200, Henrik Størner wrote:
> In <Pine.LNX.4.21.0010051506240.608-100000@home.lameter.com> Christoph Lameter <christoph@lameter.com> writes:
>
> >Comparing CD contents with the original after burning showed mismatches 4
> >times in a row. Booted into linux 2.2.18 and everything is fine.
>
> I had quite a few problems burning the Red Hat 7 ISO images while
> running 2.4.0-test9-pre6. Symptoms were SCSI errors when trying
> to fixate the session. This happened on two very different systems
> (one pure SCSI system, the other pure IDE), both running Red Hat 6.2.
>

I am seeing this as well. I got around it by setting speed=2. If you
are using one of the newer R/W CD/DVD drives (which are slower than
crap, BTW on Linux), you should set the speed manually and try
progressively slower settings until you find one that works.

i.e.

cdrecord -v speed=2 dev=1,0,0 file.iso

Jeff



> --
> Henrik Storner | "Crackers thrive on code secrecy. Cockcroaches breed
> <henrik@storner.dk> | in the dark. It's time to let the sunlight in."
> |
> | Eric S. Raymond, re. the Frontpage backdoor
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.061 / U:27.516 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site