lkml.org 
[lkml]   [2000]   [Oct]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: usb-audio, does it work at all?
On Thu, Oct 05, 2000 at 11:46:13AM -0700, Dunlap, Randy wrote:
> usb audio will be made to work again, but it's
> currently broken 2 ways: usb-uhci was just broken
> in 2.4.0-test9.

Oh? It works perfectly well with my Wacom Graphire.

> Besides that, the audio driver
> has been broken since 2.4.0-test7 or so.
> It worked in 2.4.0-test5 but not in -test7.
> I've been searching for the problem but haven't
> found it yet.

Hmm, yes, that's a difficult one. I just made a diff between test5 and
test9, and there are no obvious changes in the audio driver. Except
the changes in copy_from_user_ret() and mem_map_reserve().


Erik

--
J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031, 2600 GA Delft, The Netherlands
Phone: +31-15-2783635 Fax: +31-15-2781843 Email: J.A.K.Mouw@its.tudelft.nl
WWW: http://www-ict.its.tudelft.nl/~erik/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.041 / U:5.644 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site