lkml.org 
[lkml]   [2000]   [Oct]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-pre9: mga drm still not working
On Thu, 5 Oct 2000, Michael Meding wrote:

> Hi there,
>
> just a side note. It is recommended that you use the mga.o from dri tree
> anyway...
> not the one from the kernel tree. That won't help much about the
> underlying problem with the loading order but since there is no way to
> compile the mga.o in from the dri tree the problem itself vanishes ;-)

I downloaded the DRI CVS tree this morning and tried to build it, but
unfortunately it failed in numerous ways. Starting here:

as -o 3dnow_xform_masked4.o 3dnow_xform_masked4.i
Assembler messages:
Error: Can't open 3dnow_xform_masked4.i for reading.
3dnow_xform_masked4.i: No such file or directory
make[6]: *** [3dnow_xform_masked4.o] Error 1

Maybe I'll try building without the 3DNow business. Do you think that
will help?

-jwb

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.067 / U:2.560 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site