lkml.org 
[lkml]   [2000]   [Oct]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4 kernel problems on 386
I'm trying to get a linux-2.4.0-test9-pre7 kernel with riel's recent
memory swap patch going on a 386 - swapping problems with the 2.2.15
kernel I was using prompted this.

I'm trying to make it run on a bull netstation, which means using bootp
and etherboot tagged kernels.

When I compile using gcc version 2.95.2, the resultant kernel reboots
the machine each time its starts up - it does not get started. When
I compile using gcc2.7.2.3, the machine just halts, with "Ok, booting
the kernel" staying on the screen.

I am not on the kernel list, so please send me any replies.

I have not at this stage tried to see if any non patched versions of
the kernel will work, nor have I tried to see if the kernel boots on
my Pentium Pro (but could do so with some prompting).

Regards,

--
John August

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.028 / U:1.380 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site