lkml.org 
[lkml]   [2000]   [Oct]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjecttest9-pre9 keyboard and mouse stopped working - deadlock?
Hi,


I started a compile of kernel test9-final on a virtual console.
(make bzImage modules modules_install)

Then I started X on another one. Initial windows showed up fine.
But mouse was stuck. Tried magic - nothing. (early in compile,
should not be at modules_install for a long time)

I noticed that disk led flashed now and then - decided to wait.

After a while the xlock (really the kde one) started - did not
react on keys (I had pressed magic-r earlier).

Left it over night.

Still no reaction to keyboard and mouse - RESET.

Conclusion:
- Probably not vm related since compilation probably continued
in the background.

/RogerL

--
Home page:
http://www.norran.net/nra02596/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.023 / U:9.248 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site