lkml.org 
[lkml]   [2000]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: eepro100: card reports no resources [was VM-global...]
Hello,

On Thu, Oct 26, 2000 at 07:35:08PM +0300, Ville Herva wrote:
> Markus Pfeiffer <profmakx@profmakx.de> wrote:
> >
> > > Oct 26 11:24:13 ns29 kernel: eth0: card reports no resources.
> > > Oct 26 11:24:15 ns29 kernel: eth0: card reports no resources.
> > > Oct 26 12:22:21 ns29 kernel: eth0: card reports no resources.
> > > Oct 26 16:16:59 ns29 kernel: eth0: card reports no resources.
> > > Oct 26 16:28:37 ns29 kernel: eth0: card reports no resources.
> > > Oct 26 16:38:01 ns29 kernel: eth0: card reports no resources.
> > >
> > let me guess: intel eepro100 or similar??
> > Well known problem with that one. dont know if its fully fixed ... With
>
> Happens here too, with 2xPPro200, 2.2.18pre17, Eepro100 and light load.
> The network stalls for several minutes when it happens.
>
> > 2.4.0-test9-pre3 it doesnt happen on my machine ...
>
> What about a fix for a 2.2.x...?

The exact reason for this problem is still unknown.

Best regards
Andrey V.
Savochkin
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.062 / U:34.160 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site