lkml.org 
[lkml]   [2000]   [Oct]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectSCSI problems with v2.2.16 (as shipped with Redhat v7.0)
Hi all,

Short summary: Box running Redhat v6.2, Redhat supplied v2.2.14 kernel.
Sane installed which talked to an HP scanner. All worked fine.

Box upgraded to Redhat v7.0 with their supplied v2.2.16 kernel. Suddenly
all attempts to access the scanner, including running the xsane program,
or even probing for attached scanners with "scanimage -L" cause the box
to run extremely slowly. CTL-C the program accessing the scanner and the
system responsiveness returns to normal.

Are there any known problems with the standard v2.2.16 kernel and SCSI
(or scanners), or is this a Redhat specific thing?

I haven't tried building my own kernel yet - will try it and see if it
makes a difference.

Regards,
Graham
--
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.030 / U:1.408 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site