lkml.org 
[lkml]   [2000]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectIDE + RAID + SMP + PIII crashes
I have a number of machines (on 2 different motherboards) that if I run
2.4 on hang with an NMI error about 2/3's of the way though boot (about
were crond starts on redhat 6.2).

2 of the machines are based on Supermicro P6DBEs the other is based on a
Gigabyte GA-6BXD. I am using the onboard ide and also have tried a Promise
20262. There are RAID 0 and 1 arrays on the manchines.

The exact hardware specs are:
Supermicro P6DBE
2x P3 650
512Mb SDRAM
2x ST310212A (mirrored)
2x Maxtor 53073U6 (Striped) on a Promise 20262

Gigabyte GA-6BXD
2x P3 650
256Mb SDRAM
2x Westen Digitals (model unknown as the machine is at home and I'm not)

I have posted a decoded oops sometime ago, I can generate another one
agaist a current test kernel (the latest I have tried is test9)

I can test experimental / unstable / eat your fs patches on the gigabyte
machine, the Supermicro boxes are production machines.

--
Tim Fletcher - Network manager .~.
/V\ L I N U X
nightshade@solanum.net // \\ >Don't fear the penguin<
tim@parrswood.manchester.sch.uk /( )\
^^-^^

"First they ignore you. Then they laugh at you.
Then they fight you. Then you win." - Gandhi

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.028 / U:4.020 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site