lkml.org 
[lkml]   [2000]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectmkraid
Hi,

I have a problem with mkraid

I am working on a Red hat Linux ver 7.0
kernel version: 2.2.16
No raid patch
no raid tools

when I run
#mkraid /dev/md0

when I check /proc/mdstat,I find md0 active
with raid information.

But when again I run
#mkraid /dev/md0
I get an message:
handling MD device /dev/md0
analyzing super-block
disk 0:/dev/hde1,2109681kB,raid superblock at
2109568KB
/dev/hde1 appears to be already part of a raid
array-- use -f to force desctruction of the old
superblock
mkraid: aborted,see the syslog and /proc/mdstat for
potential clues.

I tried -f option, but no use.

I did a reboot and once again mkraid, but still
I get the above messages.
Please let me know where am I wrong , How can I
do mkraid succesfully again?

Expecting reply from you

with regards,
Anil

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf! It's FREE.
http://im.yahoo.com/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.034 / U:4.424 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site